TOPlist

Fehler bey bereichsprüfung in Editor, OMSI 2

Here you can post the problems you have with OMSI!

Fehler bey bereichsprüfung in Editor, OMSI 2

Příspěvekod Roma » 09 čer 2015 00:05

Hello everyone, I'm writing in English 'cause I don't know czech at all. I have a problem in converting a map from OMSI 1 to OMSI 2. When I try to open the map with Editor 2, it always says "Fehler bei bereichsprüfung", and than it crashes down. I imported all files from OMSI 1 to the correct folders in OMSI 2, and the "Situation" files, too, but still nothing. There's no way to open the map, and so to convert it to OMSI 2. Of course, it can be opened without problem with Editor and Game 1...

If someone has some ideas of how to fix this problem, I would be very thankful to him. For those who want to lose a bit of time, here's the link to download the map and all required addons (running for me only on OMSI 1): maybe you are able to open it on OMSI 2 (in this case, please upload the map somewhere, and then put the link here, so that I can work a bit more on it)- I'll will mention you in the final credits, of course.
https://www.mediafire.com/folder/0jb3fbnieg1id/Blumberg_v_1.2

Thank you!
Roma
Nový člen
Nový člen
 
Příspěvky: 24
Registrován: 13 pro 2013 02:13

Zpět na Problems

Kdo je online

Uživatelé procházející toto fórum: Google [Bot] a 1 návštěvník