TOPlist

IBIS droid - nefunguje mi zpoždění

Zde můžete sdělovat veškeré vyřešené problémy nebo Vaše zkušenosti.
Pravidla fóra
Tato sekce má od 25/07/2013 nová pravidla, která naleznete zde.

IBIS droid - nefunguje mi zpoždění

Příspěvekod Jerry » 28 črc 2013 15:29

:?: Otázka:
IBIS droid funguje správně, ale nevidím, jestli jsem předjetý nebo zpožděný.

:arrow: Odpověď:
Zpoždění není součástí instalace tohoto pluginu a proto je nutné upravit dva soubory.

Najděte v adresáři "OMSI/Vehicles/MAN_SD202/Script" soubor "IBIS-2.osc" a otevřete ho v libovolném textovém editoru.

Stiskněte Ctrl+F a dejte vyhledat toto:

Zehntelminuten:
l0 abs l0 abs trunc - 10 * " 1" $IntToStrEnh
(S.$.IBIS_Delay_sec)


a následně pod to na nový řádek vložte tohle:

(M.V.GetTTDelay) (S.L.TEST_delay)

Poté už jenom v tom samém adresáři otevřete soubor: IBIS_varlist.txt" a na poslední (nový) řádek vložte:

TEST_delay

Pokud jste všechno udělali správně, mělo by všechno fungovat.

:idea: Doplňující informace:
Osobně jsem to zkoušel na verzi 1.04.

-------------------------------------------------------------------------------------------------------------------------------------
Naposledy upraveno: 28/07/2013
Naposledy upravil: Jerry

Tato otázka založené téma v poradně.

Pokud je Vám něco nejasného nebo máte-li další otázky, zeptejte se ZDE!

V případě, že Vaše nejasnosti a další problémy BUDOU vyřešeny, kontaktujte,
prosím, autora tohoto příspěvku. Do předmětu uveďte: „
FAQ – název
tématu
“. Autor se v nejbližší době postará o doplnění odpovědi. Ulehčíte
tím tak hledání problémů a řešení ostatním.

Uživatelský avatar
Jerry
Administrátor
Administrátor
 
Příspěvky: 185
Registrován: 03 bře 2011 22:31
Bydliště: Praha

Zpět na FAQ - často kladené otázky

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník